DirectNode - Storing | PMX08 VPS Cluster – Incidentdetails

Alle systemen operationeel

Storing | PMX08 VPS Cluster

Opgelost
Verminderde prestaties
Begon op 27 dagen geledenDuurde ongeveer 5 uur

Getroffen

Nodes

Verminderde prestaties van 11:05 PM naar 3:53 AM

PMX08

Verminderde prestaties van 11:05 PM naar 3:53 AM

Updates
  • Opgelost
    Opgelost

    The issue has been resolved. Unfortunately, we had to restart the affected VPSs as part of the solution. We apologize for any inconvenience this may have caused.

  • Geïdentificeerd
    Geïdentificeerd

    We have identified that the issue affects a part of the cluster that is in a different storage group. A large portion of the VPSs in that part are back online. Work is still ongoing for the rest.

  • Onderzoeken
    Onderzoeken

    We are currently experiencing issues on the cluster for some VPSs in a specific configuration. We are working on a solution.