Alle systemen operationeel

Onderhoud VPS04

Voltooid
Gepland voor februari 24, 2024 om 21:30 – 23:10

Impact op

Nodes
VPS04
Updates
  • Update
    februari 24, 2024 om 23:10
    Voltooid
    februari 24, 2024 om 23:10

    Het onderhoud duurt iets langer dan gepland. We verwachten het systeem rond 00:30 weer online te hebben.

  • Voltooid
    februari 24, 2024 om 23:00
    Voltooid
    februari 24, 2024 om 23:00
    Onderhoud is succesvol afgerond
  • Update
    februari 24, 2024 om 22:04
    Bezig
    februari 24, 2024 om 22:04

    The server is now physically offline, due to physical maintenance.

  • Bezig
    februari 24, 2024 om 21:30
    Bezig
    februari 24, 2024 om 21:30
    Er wordt nu onderhoud gepleegd
  • Nog niet begonnen
    februari 24, 2024 om 21:30
    Nog niet begonnen
    februari 24, 2024 om 21:30

    We voeren onderhoud uit aan het systeem tussen de aangegeven tijd. Het systeem zal op dat moment dus enige onderbreking ondervinden.