DirectNode - Frankfurt DDOS Protection (Path) outage – Incidentdetails

Alle systemen operationeel

Frankfurt DDOS Protection (Path) outage

Opgelost
Operationeel
Begon op 5 maanden geledenDuurde ongeveer 3 uur

Getroffen

Netwerk

Verminderde prestaties van 11:44 AM naar 1:44 PM, Operationeel van 1:44 PM naar 2:48 PM

RT1-1A-CE-FRA

Verminderde prestaties van 11:44 AM naar 1:44 PM, Operationeel van 1:44 PM naar 2:48 PM

Locaties

Verminderde prestaties van 11:44 AM naar 1:44 PM, Operationeel van 1:44 PM naar 2:48 PM

DE (Frankfurt)

Verminderde prestaties van 11:44 AM naar 1:44 PM, Operationeel van 1:44 PM naar 2:48 PM

Updates
  • Opgelost
    Opgelost

    The outage has been resolved

  • Monitoring
    Monitoring

    Everything is completely back to normal, we continue to monitor.

  • Geïdentificeerd
    Geïdentificeerd

    The outage has been going on for a while now, we are starting to move to another connection to bring the servers back online. Once path resolves its outage we will migrate back.

  • Onderzoeken
    Onderzoeken

    According to PATH, there is currently an outage in Frankfurt; we are also noticing this at the moment. The following is said by Path: We've observed an issue with one of our carriers and are presently investigating to pinpoint the underlying cause.