DirectNode - Network failure AMS01 – Incident details

All systems operational

Network failure AMS01

Resolved
Degraded performance
Started about 1 year agoLasted 44 minutes

Affected

DirectNode.nl

Degraded performance from 4:08 PM to 4:52 PM

VPS Panel

Degraded performance from 4:08 PM to 4:52 PM

Server panel

Degraded performance from 4:08 PM to 4:52 PM

ns.directnode.nl

Degraded performance from 4:08 PM to 4:52 PM

ns.directnode.be

Degraded performance from 4:08 PM to 4:52 PM

ns.directnode.eu

Degraded performance from 4:08 PM to 4:52 PM

Updates
  • Resolved
    Resolved

    Everything is operational again.

  • Monitoring
    Monitoring

    The network is operational again, we continue to monitor.

  • Investigating
    Investigating

    The network is still very unstable. We are talking and looking for a solution again. Our apologies.

  • Monitoring
    Monitoring

    The problem has been resolved, we are investigating the cause and will continue to monitor the systems.

  • Investigating
    Investigating

    We are currently investigating this incident.