DirectNode - Network instability Frankfurt – Incident details

All systems operational

Network instability Frankfurt

Resolved
Operational
Started 5 months agoLasted about 3 hours

Affected

Network

Operational from 1:01 PM to 4:06 PM

RT1-1A-CE-FRA

Operational from 1:01 PM to 4:06 PM

Locations

Operational from 1:01 PM to 4:06 PM

DE (Frankfurt)

Operational from 1:01 PM to 4:06 PM

Updates
  • Resolved
    Resolved

    It is fully operational again.

  • Monitoring
    Monitoring

    We will continue to monitor and see if the problem is resolved.

  • Identified
    Identified

    The problem has been found, and solved.

  • Investigating
    Investigating
    We are currently investigating this incident.