DirectNode - Frankfurt | Transit unstable. – Incident details

All systems operational

Frankfurt | Transit unstable.

Resolved
Degraded performance
Started 5 months agoLasted 23 minutes

Affected

Network

Degraded performance from 4:21 PM to 4:24 PM, Operational from 4:24 PM to 4:44 PM

RT1-1A-CE-FRA

Degraded performance from 4:21 PM to 4:24 PM, Operational from 4:24 PM to 4:44 PM

Updates
  • Resolved
    Resolved

    The problem is solved.

  • Monitoring
    Monitoring

    Frankfurt is back online, we will continue to monitor.

  • Identified
    Identified

    We are currently seeing some instability in Frankfurt from Transit. We are now switching to a backup.