Name servers | Maintenance
Scheduled for July 07, 2024 at 8:00 PM – 8:30 PM
Affects
DirectNode.nl
Under maintenance from 8:00 PM to 8:30 PM
ns.directnode.nl
Under maintenance from 8:00 PM to 8:30 PM
ns.directnode.be
Under maintenance from 8:00 PM to 8:30 PM
ns.directnode.eu
Under maintenance from 8:00 PM to 8:30 PM
Completed
July 07, 2024 at 8:30 PMCompleted
July 07, 2024 at 8:30 PMMaintenance has completed successfully
In progress
July 07, 2024 at 8:00 PMIn progress
July 07, 2024 at 8:00 PMMaintenance is now in progress
Planned
July 07, 2024 at 8:00 PMPlanned
July 07, 2024 at 8:00 PMOur name servers are currently only available via IPv4, on the night of July 5 the name servers will be prepared for IPv6.
Our name servers are redundant. As a result, no interruption is expected, just make sure you use all 3 or at least 2 of our name servers.
Name servers:
ns.directnode.nl
ns.directnode.be
ns.directnode.eu