DirectNode - Amsterdam & IJsselstein | Malfunction – Incident details

All systems operational

Amsterdam & IJsselstein | Malfunction

Resolved
Operational
Started 2 months agoLasted 40 minutes

Affected

Network

Degraded performance from 9:17 AM to 9:41 AM, Operational from 9:41 AM to 9:57 AM

RT1-1A-CE-AMS - Core

Degraded performance from 9:17 AM to 9:41 AM, Operational from 9:41 AM to 9:57 AM

RT1-1b-CE-AMS - Core

Degraded performance from 9:17 AM to 9:41 AM, Operational from 9:41 AM to 9:57 AM

Updates
  • Resolved
    Resolved

    Postmortem:

    There was a scheduled maintenance event to replace one of the core routers, which seemed to go well without any downtime. However, after the replacement it turned out that the router no longer wanted to process and forward IX traffic. As a result, we completely shifted traffic to the second router to investigate the problem.

    When the traffic was switched back, the OSPF sessions no longer came online, which also meant that iBGP was not established. This made part of the network inaccessible to part of the world.

  • Monitoring
    Monitoring

    A fix has been found, we will continue to monitor.

  • Investigating
    Investigating

    Something is currently going wrong with the routing on the core in Amsterdam, a solution is being worked on.