DirectNode - OS Installations | IJsselstein – Incident details

All systems operational

OS Installations | IJsselstein

Resolved
Degraded performance
Started about 2 months agoLasted 2 days

Affected

DirectNode.nl

Degraded performance from 8:50 PM to 9:02 PM

Server panel

Degraded performance from 8:50 PM to 9:02 PM

Updates
  • Resolved
    Resolved

    Installing an operating system works properly again.

  • Identified
    Identified

    The problem has been largely resolved, we are still working on a few adjustments to prevent this in the future.

  • Investigating
    Investigating

    We are currently experiencing some problems when performing an OS installation for both our VPS and Dedicated Servers in IJsselstein. The server that performs the installations is currently overloaded. It is therefore possible that an installation freezes or is very slow. We are working on a solution.

    If an OS installation does not work, do not hesitate to contact us.