DirectNode - Breakdown | IJsselstein – Incident details

All systems operational

Breakdown | IJsselstein

Resolved
Partial outage
Started 22 days agoLasted about 1 hour

Affected

Network

Partial outage from 11:21 PM to 12:13 AM

RT1-1A-CE-ICE

Partial outage from 11:21 PM to 12:13 AM

Updates
  • Resolved
    Resolved

    Eurofiber has restored both connections. The cause of the incident, which occurred both yesterday evening and today, is not yet known. As soon as we have more information, we will share a status report via our customer panel. We apologize for the inconvenience.

  • Identified
    Identified

    The cause has now been determined. Both connections between Cellnex Amsterdam and Cellnex IJsselstein, managed by Eurofiber, are currently offline. We have contacted Eurofiber and hope to find a solution as soon as possible.

  • Investigating
    Investigating

    We are currently experiencing problems like last night at the IJsselstein location. We are investigating the problem.