DirectNode - Frankfurt - Network instability – Incidentdetails

Alle systemen operationeel

Frankfurt - Network instability

Opgelost
Verminderde prestaties
Begon op 8 maanden geledenDuurde ongeveer 6 uur

Getroffen

Netwerk

Verminderde prestaties van 1:04 PM naar 7:04 PM

RT1-1A-CE-FRA

Verminderde prestaties van 1:04 PM naar 7:04 PM

Updates
  • Opgelost
    Opgelost

    After monitoring the system for some time, everything appears to be functioning properly again.

  • Monitoring
    Monitoring

    The issue has been resolved. Services remained operational; however, there was a period of high response times. We will keep a close eye on the network to confirm that the issue has been resolved.

  • Geïdentificeerd
    Geïdentificeerd

    We are currently experiencing some instability in our Frankfurt location. We are aware of it and are working on a solution.