Alle systemen operationeel

PMX09 Hardware issue

Opgelost
Verminderde prestaties
Begon op ongeveer 1 maand geleden Duurde ongeveer 5 uur

Getroffen

Nodes
PMX09
Updates
  • Opgelost
    Opgelost

    The outage has been resolved.

  • Monitoring
    Monitoring

    Another fix has been implemented, we are reviewing the results.

  • Geïdentificeerd
    Geïdentificeerd

    The problem does not seem to be solved, we are working on it.

  • Monitoring
    Monitoring

    PMX09 has a physical problem with the server's hardware. We have noticed this and the component has been replaced. We apologize for the downtime.